Invert - App unaccessible post authentication – Incident details

App unaccessible post authentication

Resolved
Operational
Started about 1 year agoLasted 28 minutes

Affected

Web app

Operational from 9:37 AM to 10:05 AM

Updates
  • Resolved
    Resolved

    [Resolved]: An error introduced in the most recent release would block the main page (/run) from rendering, instead entering an infinite white screen.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We've identified the issue and are working on a fix.

  • Investigating
    Investigating

    We are currently investigating this incident.