Invert - X Axis Zoom Temporarily Disabled – Incident details

X Axis Zoom Temporarily Disabled

Resolved
Degraded performance
Started 8 months agoLasted 1 day

Affected

Web app

Degraded performance from 8:30 PM to 12:44 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    X-axis Zoom for timeseries charts has been temporarily disabled due to a bug in the resampling feature.

  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    X-axis Zoom for timeseries charts has been temporarily disabled due to a bug in the resampling feature.