Invert - Ingestion – Incident details

Ingestion

Resolved
Degraded performance
Started over 1 year agoLasted less than a minute

Affected

Web app

Operational from 1:33 PM to 1:33 PM

Updates
  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Resolved
    Resolved

    This incident has been resolved.